Jump to content
dixon700

Touch speedometer

Recommended Posts

I noticed the highest it reads is 120.16 like the factory gauge of 120. I changed the range on the touch to 170, but it still stops at 120. Is the limitations the factory sender?

Share this post


Link to post
Share on other sites

No, speed limiter I have set at 170 like the range for the speedometer. It'll bury the 120mph and it takes it a bit after lifting for it to come back down so the speed limiter is definitely over 120.

Share this post


Link to post
Share on other sites

Hi Adam,

 

Is it possible for you to grab the ProgProt.txt?

 

Please email that to me!

 

Thank you!

Share this post


Link to post
Share on other sites

I have no idea what that is, but I imagine it's on the SD card. I'll get it when I get a chance to be on the computer.

Share this post


Link to post
Share on other sites

Also could it be because I'm on the old software? Because im still on The old Vin policy and running UDC basic.

Share this post


Link to post
Share on other sites

If I update now I wouldn't be able to run my UDC basic tunes right? I don't have the spare $$ for a pro dongle or the $600 to give innovative for 4 custom tunes. So for now I'm stuck with udc basic.

Share this post


Link to post
Share on other sites

Roger that, Adam!

 

I sent the correct email address to you.

 

Thank you!

Share this post


Link to post
Share on other sites

Updated to 1.3.9 and running UDC pro tunes and it still will only read to 120mph. Truck keeps pulling and both stock and touch speedometer stay at 120. So is that a sensor limitation? 

Share this post


Link to post
Share on other sites

Hi Adam,

 

Perhaps my email earlier on May 5th did not make it to you.

 

Hi Adam,
 
We need the following in order to try to reproduce the issue.
 
1) What is displayed on the truck’ speedometer when the Smarty’s analogic is blocked at 120?
2) Which value is shown on the Smarty’s digital speedometer when the analogic is blocked at 120?
3) Is the Smarty’s analogic speedometer blocked at 120 even if you revert to default the Settings for PIDs and Dashboards?
 
Thank you!
 
Brian :cheers:
 

Share this post


Link to post
Share on other sites
1 hour ago, Brian said:

Hi Adam,

 

Perhaps my email earlier on May 5th did not make it to you.

 

Hi Adam,
 
We need the following in order to try to reproduce the issue.
 
1) What is displayed on the truck’ speedometer when the Smarty’s analogic is blocked at 120?
2) Which value is shown on the Smarty’s digital speedometer when the analogic is blocked at 120?
3) Is the Smarty’s analogic speedometer blocked at 120 even if you revert to default the Settings for PIDs and Dashboards?
 
Thank you!
 
Brian :cheers:
 

I haven't tried having the digital speedometer with the analog together. When I was on 1.1.1 I tried both analog and digital, but not side by side.  The smarty analog or digital speedometer both stay at 120 like the factory speedometer, none if them go past 120. I'll try the digital next to the analog and then try default settings on them both.

  • Like 1

Share this post


Link to post
Share on other sites

Not that this really helps, but mine reads 129mph after a 1/4 mile pass. So it does at least work on some trucks.

Paul

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×