Jump to content
qquban

Can't start programming the ECM the ECM is not in application mode

Recommended Posts

Today i just received my newly purchased Smarty Touch for my 2005 Ram 3500 5.9 Cummins. I immediately installed it and started to explore it. as i was checking out the features and program my truck i got a message that said it was unsuccessful and it would return it to stock. i followed directions and when it restarted i tried to go back into the ecm programming and kept getting error codes  "cant start programming the ecm the ecm is not in application mode" i did notice the color of the ecm ship at the bottom right hand corner of the screen that went from green to yellow. what does this mean i need some help here to get this up and running any help would be greatly appreciated.

 

thank you.

Share this post


Link to post
Share on other sites
8 hours ago, Rob D said:

Have you unplugged the touch from your obd port and tried again?

Yes the first thing i did also i disconnected both batteries to reset it and no luck 

20171204_213224.jpg

20171204_214015.jpg

20171204_213356.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

qquban, please send to me the truck information requested here: 

 

Thank you!

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×