Jump to content
Blownduster

Touch issue.

Recommended Posts

just installed new touch, was driving and playing with the settings and wanted to try a different power setting, pulled up ecm changed to the level that i wanted, and said that there was an ecm issue. pulled over cycled the key and it started writing new power level. After it finished started truck and drove home, but had less power than previous setting. Got home and tried to chance ecm settings but truck doesn't seem to run any different, so I went to try to reinstall factory settings and now touch seems to be stuck in programming. it has been about an hour and it has not moved from the 0% ecm writing. Any help would be great.

 

 

 

 

Thanks in advance,

Chris

Share this post


Link to post
Share on other sites

Ok so here is an update, I took a chance and shut off my truck, and and unplugged data cable from the back of touch screen, plugged it back in and and turned my key to on, screen came back to my gauges. So I went to ecm and tried to write another program. It started wring new program once it was done i went for a test drive and all seems to be working as it should.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online (See full list)

    There are no registered users currently online

×