Jump to content

Rusty919

Customer
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

10 Good

About Rusty919

  • Rank
    Junior Member
  1. Rusty919

    TNT-R customizing settings.

    Thanks Brian you do the same!
  2. Rusty919

    TNT-R customizing settings.

    On the Smarty website it says that Timing is adjustable from #0-4 , Rail Pressure #0-4, Torque management #0-4. My smarty touch only let's me pick from 3 different levels on all of them. Is there something I'm missing on this? Thanks
  3. Rusty919

    TNT-R download

    Got everything straightened out and tnt files requested! Hopefully me and this thing will start having better luck soon! But I love it so far! Thanks again Brian!
  4. Rusty919

    TNT-R download

    Ok, so is that backdate the complete SD care image found under the smarty touch downloads? I noticed 2 separate complete SD card images on the page. Which one should I be using if that is the case?
  5. Rusty919

    TNT-R download

    My Touch does not have to options. Once I go to request unlock codes it doesn't have check boxes for tnt-r or ssr it has check boxes for 3 different licenses.
  6. Rusty919

    TNT-R download

    Can i email it to you Brian? I don't think my Touch has the correct update still because if I go to "request unlock codes" instead of listing the TNT-R and SSR and whatever else it might say it just says LIC 1 LIC 2 LIC 3 what update do I need to have the correct "license" or whatever it is needing?
  7. Rusty919

    TNT-R download

    Is it possible to take the TNT-R download off of the Smarty Resource website thats inder the S06 PoD and download it to the Smarty touch? Or is it only available upon request?
  8. Rusty919

    Smarty touch gauges.

    Alrighty. Well I'm not entirely sure what happened I tried to swap to a different setup and it failed to write the ecm so I had to do the stock Cal. Recovery and once that was finished I loaded in the sw7 I was trying to do when it failed and once it loaded it acted like a totally different truck. Seems to be doing what it should now. I don't know what changed. I did everything exactly like I've been doing I guess it finally decided to agree with me for once. Thanks for the help Brian!
  9. Rusty919

    Smarty touch gauges.

    That's what I have mine set to as well. Should all of the levels #1-9 default to the greatest timing setting?
  10. Rusty919

    Smarty touch gauges.

    Rail pressure seems to be right there with the desired RP. Should all the timing settings default at #1 no matter the SW level? I thought the 2003 trucks had the max. Timing at #1 and #2,#3 would be less.
  11. Rusty919

    Smarty touch gauges.

    Gauges randomly started working. Still doesn't have the power it seems like it should add.
  12. Rusty919

    Smarty touch gauges.

    Also have had some time to play with different levels and overall power doesn't seem to be affected much. Have played with different settings for Timing, Torque management, Rail pressure on SW5, 7 and 9 and overall HP and Torque do not seem to be any different. Minor difference in smoke and can hear a little more timing noise with the changes. Me and this Smarty touch cannot seem to play together well. Any help would be appreciated. Thank you!
  13. Rusty919

    Smarty touch gauges.

    Finally got my new Smarty touch up and running today with the help from Dylan at Smarty Resource. Started playing around and noticed I can't get any of the gauges to read what's going on. The only ones that work are one for the Temp. Of the smarty itself and another for voltage. That's the only 2 options I have to setup the gauges. The others will say RPM, Throttle percentage,etc... When I click on the gauges to change them the only options are Stc temp and the voltage. Anybody have this problem?? I can't seem to win with this new Smarty Touch. Thank you!
  14. Rusty919

    Ecm not in application mode.

    Just received Smarty Touch and hooked everything up. The ecm indicator is yellow in bottom of touch screen. I can read an clear DTC's but when I try to program ecm is says the ecm is not in application mode. Any help appreciated. Truck starts fine currently. Just cannot talk to ecm to reprogram.
×