Jump to content

Olliethegoalie

Customer
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

10 Good

About Olliethegoalie

  • Rank
    Junior Member
  1. Olliethegoalie

    Suggestions for settings while towing?

    Yeah I typically don't go above 110km/hr, especially when pulling. I need to get some gauges installed in my truck too so I can see what I'm doing to the poor thing! I'm more worried about the transmission than anything else at this point. I'm taking the trailer out this weekend, fully loaded, so I'll do the actual mileage calculation and see what happens.
  2. Olliethegoalie

    Suggestions for settings while towing?

    Sorry I should have clarified, but yes same mileage. I didn't calculate it on my last trip, but visually my distance/tank was unchanged. As for speed, all of our highways here are 100-110km/hour so 60-70mph. I think I'm just going to have to suck it up and deal with the fact that it is what it is while towing. It's just a bit frustrating knowing that I spent all that money on the upgrades etc for towing, but I'm only seeing the benefits of it when I'm not towing!
  3. Olliethegoalie

    Suggestions for settings while towing?

    Well I set the timing back to the default setting for SW3 just to see if there's any difference, and I've been shifting the tranny back manually on the big hills when it starts to lug down and doesn't shift in it's own, and nothing changed. I get what you're saying about downshifting to use less pedal, but the other side of that is now running the engine at 2000+ RPM, so isn't that being a bit counter productive with the mpg's?
  4. Olliethegoalie

    Suggestions for settings while towing?

    So as far as the timing setting I'm running, in your opinion, is #4 (greatest) too much for towing? I was told by someone else that running it on #4 while towing I could potentially build too much drive pressure and blow my head gasket. He suggested running it on the SW3 default which if I remember is #2 and that's slightly less than #4 as far as timing goes. Any thoughts on that?
  5. Olliethegoalie

    Suggestions for settings while towing?

    Thanks for your thoughts! I'm pretty hesitant to switch from SW3 to a higher setting as I don't have the gauges to monitor any EGT's, boost, or tranny temps right now. Guess I better get on that! As for the mileage, I think that works out to roughly 10 mpg or so. My main concern here is that I'm getting quite a bit better mileage when I'm just driving unloaded after all my mods/tunes, but it's no better than before when I'm towing. I guess I assumed if one went up the other would follow? Not sure if that's just how it's going to be, or if I should be adjusting my programmer differently for towing? This is my first time doing this and I'm trying to learn all the tricks still! I had a guy on another forum tell me I'm running too much timing by having it on #4 while towing. I hate to say it, but I really have little clue about a lot of this stuff.
  6. Olliethegoalie

    Suggestions for settings while towing?

    I've got my 08 running on SW3, timing on #4, and everything else on default and my truck runs great unloaded. Lots of power, mileage is up from when the truck was stock, life is good. However, I finally got to pull my trailer with it for the first time since doing my deletes and tunes etc last fall, and I'm not as impressed now. The power was still good, in fact the transmission didn't shift on any of the hills that it used to, but it sucked the fuel down like it was going out of style. So my question is, is there anything I can do to my settings to help get that mileage back up a bit while towing? I've still got the stock transmission and haven't done head studs or anything like that, so I don't what to do anything too drastic obviously. I've read a lot of older posts in here where guys run SW5 on the stock transmission and haven't reported any problems, but they also don't mention towing while running it. My trailer is only about 6000lbs fully loaded, and sometimes I throw a quad in the box so there's another 800lbs or so. Nothing crazy weight wise, but enough it's noticeable. I know I'm not going to be getting big mpg numbers while towing, but I think I should be doing better than 600Km on a tank when I'm getting close to 1000km / tank unloaded! Anyway, just curious what some of you guys are running while towing? Any help would be great! Thanks!
  7. Olliethegoalie

    My truck shakes now...?

    I found a new tune file for my S67 and the truck is running much better now. I'm running 28ME on SW3 now which has stopped the shudder, but the power seems a lot less than with the old TNT tune on SW3. Roads are pretty icy around here now, so maybe it's not such a bad thing! One other question while I'm thinking of it... On the papers that came in the box with my programmer, the Injection Timing goes like this: #0-Default, #1-Stock, #2-Aggressive, #3-Moderate, #4-Mild dated 09-13-2012. On the Smarty website it goes: MY2007-2009 #0-Default, #1-Stock, #2-Moderate, #3-Mild, #4-Aggressive then there's a column for MY 2010 and above that looks the same a my papers dated 10-30-2012. My papers have no columns or dates, so I'm just wondering which one do I believe? The one that came in the box with my programmer, or the one on the website? Everything else is the same on my papers and the website for everything else regarding Torque Management and Rail Pressure etc. Thanks for all your help and comments guys, I really appreciate it!!
  8. Olliethegoalie

    My truck shakes now...?

    That's what I figured as well. How can I contact Jim?
  9. Olliethegoalie

    My truck shakes now...?

    I think I know the answer to this, but I'll ask anyway. Is there a version of the program for my truck that might be better than the current one I'm running? I understand if you can't answer that. I'm grasping at this point!
  10. Olliethegoalie

    My truck shakes now...?

    Swing and a miss! I tried all of the settings that John mentioned and nothing worked. Just to see, I turned everything back to stock settings and sure enough the shaking stopped. However, then all the DTC come in and that basically defeats the whole purpose of the upgrades I paid for! So now I've got the performance shop trying to find me a different program to run. I still can't figure out the cruise control fixing it either? Hopefully they find something, this is getting a bit frustrating!! Happy Thanksgiving!
  11. Olliethegoalie

    My truck shakes now...?

    Unplugging the throttle valve did nothing as I expected. Without the egr it should run wide open at all times if it's plugged in or not. I guess now I try adjusting the torque settings and rail pressure. I finally got to talk to the guy that did my install and he said the version he put in is just what they use on all trucks like mine now because they can't get any more updated files because of the new emissions laws. Anyway, I'll play some more and get back to you!
  12. Olliethegoalie

    My truck shakes now...?

    Is this TNT version an older/out of date version? Is there a different version I should be running? I've been trying to get a hold of the guys that did my install but they haven't got back to me yet. I found that they didn't unplug my throttle valve when they did the deletes, but I'm not sure if they did that for a reason or not. Some guys are saying that needs to be done, some say it doesn't, I don't know?? In theory with the egr gone, that throttle valve should just be wide open at all times so I can't see why it would matter? Any thoughts on why setting the cruise control would stop the shudder?
  13. Olliethegoalie

    My truck shakes now...?

    I checked the for the version when I plugged in the programmer in and this is what I got V:6.19B D:TM01E I'm not sure if that has anything to so with my ME files for the deletes or what? I was never given the delete files, it was just something the performance shop has on file at their shop as we can't get them out of the U.S. anymore. Brian, what do you think about the setting adjustments that AH64ID mentioned above? My next move was going to probably be the Torque setting anyway, but I'm a little hesitant about messing with fuel pressures.
  14. Olliethegoalie

    My truck shakes now...?

    Ok, so I changed the timing to #4, and it softened the shake a bit, but for sure didn't cure it. I tried using the tow/haul for a bit, and that didn't change anything. It feels like it's the torque converter that is causing the shaking, but I can't figure out why? Also, when I set the cruise control the shake stops instantly. That's all great, however it's now winter and the roads around here are icy half the time so the cruise doesn't get used much. Any thoughts on why the cruise would make any difference over my foot?? I'm going to go plug the programmer in right now and see what version is running too. Thanks for the tips guys!
  15. Olliethegoalie

    My truck shakes now...?

    By idling down the road I just mean normal cruising, at 100-110 km/hr the rpm's are between 1650-1800 . The guys at the diesel shop I had the work done seem to think they did all the deletes properly, and I honestly wouldn't be able to tell if they did or not. They removed the entire exhaust and replaced it with a turbo back kit, and they removed the egr cooler and valve so everything is gone. I haven't used the tow/haul as I've put my trailer away for the winter already, but I guess I could give it a try and see what happens. I would think driving with that on would have a negative affect on the better gas mileage I'm attempting to try and get though. The truck isn't giving me any error codes or anything like that. I might try changing that timing setting to 4 tonight as you mentioned, I've heard that from a few guys now as well. I've also been told that it might have something to do with the ME version I'm using? I'm not sure which one I'm actually using as they just programmed it at the place I had the work done and I don't have the program myself. I was told that 23ME seems to work the best, any thoughts? Like I said, I'm new to all this, so anything is helpful! Thanks for getting back to me!
×